SEC-1747: Upgrade to Spring LDAP 1.3.1 #1961

Closed
spring-issuemaster opened this Issue May 16, 2011 · 1 comment

1 participant

@spring-issuemaster

Facundo Chambó (Migrated from SEC-1747) said:

Spring Security 3.0.5 should use Spring LDAP 1.3.1, because Spring LDAP 1.3.0 uses Spring 2.5.6. This error generates a Namespace error with spring-context

@spring-issuemaster

Luke Taylor said:

Spring Security 3.0.5 was released before Spring LDAP 1.3.1, so there's no possibility it could have used it.

Please don't open issues like this as "blocker" bugs, when they clearly aren't.

@spring-issuemaster spring-issuemaster added this to the 3.1.0.RC3 milestone Feb 5, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment