SEC-1787: spring-security-config declares mandatory dependence on openid4java #2022

Closed
spring-issuemaster opened this Issue Jul 21, 2011 · 1 comment

Comments

Projects
None yet
1 participant

Dave Syer (Migrated from SEC-1787) said:

spring-security-config declares mandatory dependence on openid4java, which can't be right? I haven't looked that the other dependencies, so there may be other lurkers in there.

spring-issuemaster added this to the 3.1.0.RC3 milestone Feb 5, 2016

This issue duplicates #1974

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment