SEC-1861: Tutorial on Spring Security outdated #2070

spring-issuemaster opened this Issue Nov 30, 2011 · 2 comments

2 participants


Jonathan E (Migrated from SEC-1861) said:

The Spring Security tutorial uses an outdated document type definition;
It won't run until you update from 'spring-security-3.0.xsd' to 'spring-security-3.0.3.xsd', which causes new problems like:
"Attribute 'pattern' is not allowed to appear in element 'http'"


Luke Taylor said:

It looks like the download link is pointing to 3.0.5 instead of 3.1.0, which the tutorial is targeted at. I'll correct the link.


Rob Winch said:

Thank you for your submission. I have updated the tutorial to work with the latest Spring Security.

@spring-issuemaster spring-issuemaster added this to the 3.1.1 milestone Feb 5, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment