SEC-1971: Allow injection of ExpressionParser into AbstractSecurityExpressionHandler #2195

Closed
spring-issuemaster opened this Issue Jun 15, 2012 · 0 comments

2 participants

@spring-issuemaster

Rob Winch (Migrated from SEC-1971) said:

This will allow the OAuth expressions to be automatically wrapped by an expression that will throw an exception if there was an error. Required in order to provide details as to why it failed as opposed to that it just failed.

@spring-issuemaster spring-issuemaster added this to the 3.1.1 milestone Feb 5, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment