SEC-2000: Update Spring Dependency to 3.1.2 #2225

Closed
spring-issuemaster opened this Issue Jul 9, 2012 · 1 comment

1 participant

@spring-issuemaster

Migrated from SEC-2000

@spring-issuemaster

Rob Winch said:

I clearly wasn't thinking when I saw the release announcement. Spring Security's minimum version is 3.0.x not on 3.1.x.

@spring-issuemaster spring-issuemaster added this to the 3.1.2 milestone Feb 5, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment