SEC-2149: Spring Security 3.2.0M1 and 3.1.3 release not compatible with spring framework 3.2.1 release with OSGi #2375

spring-issuemaster opened this Issue Mar 12, 2013 · 2 comments

2 participants


Jack Rudnick (Migrated from SEC-2149) said:

Attempting to upgrade spring framework to 3.2.1 and spring security to 3.2.0. The spring security website claims that spring security is compatible with 3.2.0+ of spring framework. In an OSGi environment, this is not true as spring security bundle manifest attempts spring framework package imports with a version range maximum of 3.2.0. I tried also using spring security 3.2.0M1 and the issue is the same.


Rob Winch said:

This is a duplicate of SEC-2118


This issue duplicates #2343

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment