Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Spring WS modules require spring modules 2.5.0 [SWS-325] #479

Closed
gregturn opened this issue Apr 7, 2008 · 2 comments
Closed

Spring WS modules require spring modules 2.5.0 [SWS-325] #479

gregturn opened this issue Apr 7, 2008 · 2 comments
Assignees
Milestone

Comments

@gregturn
Copy link
Member

@gregturn gregturn commented Apr 7, 2008

Leo Niedermeier opened SWS-325 and commented

Due to the version entries in the MANIFEST.MF files Spring WS modules require spring modules 2.5.0 or lesser in an OSGI environment. They do not work with spring.models 2.5.1 etc.


Affects: 1.5

Referenced from: commits 8f1e89f

@gregturn
Copy link
Member Author

@gregturn gregturn commented Apr 7, 2008

Arjen Poutsma commented

This is now fixed in svn: all Spring module versions are set to version="2.0", which means 2.0 or higher.

@gregturn
Copy link
Member Author

@gregturn gregturn commented May 5, 2008

Arjen Poutsma commented

Closing issues for 1.5.1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.