Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Missing version qualifiers on Export-Package entries [SWS-484] #617

Closed
gregturn opened this issue Feb 11, 2009 · 1 comment
Closed

Missing version qualifiers on Export-Package entries [SWS-484] #617

gregturn opened this issue Feb 11, 2009 · 1 comment
Assignees
Milestone

Comments

@gregturn
Copy link
Member

@gregturn gregturn commented Feb 11, 2009

David Ciarletta opened SWS-484 and commented

The packages exported by the the spring-ws v1.5.6 modules do not contain the version qualifier so the osgi framework recognizes their version as "0.0.0". This caused the import-package for the oxm packages in the spring-integration bundles to fail because they are looking for version range [1.5.5.A,2.0.0).


Affects: 1.5.6

Reference URL: http://forum.springframework.org/showthread.php?t=67269

Referenced from: commits d4f2487

@gregturn
Copy link
Member Author

@gregturn gregturn commented May 4, 2012

Arjen Poutsma commented

Closing old issues

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.