Skip to content
Permalink
Browse files

force gcc >=8.0

  • Loading branch information
abma committed Jan 11, 2020
1 parent a65a57a commit 0dfb216daa6916e54270ce4e3eab0aff4cc6837e
Showing with 1 addition and 1 deletion.
  1. +1 −1 CMakeLists.txt
@@ -20,7 +20,7 @@ if ("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
endif()

# check for minimal gcc version
set(MIN_GCC_VER "4.7")
set(MIN_GCC_VER "8.0")
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "GNU")
if(CMAKE_CXX_COMPILER_VERSION VERSION_LESS "${MIN_GCC_VER}")
message(FATAL_ERROR "gcc >=${MIN_GCC_VER} required")

0 comments on commit 0dfb216

Please sign in to comment.
You can’t perform that action at this time.