New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

cmake ☠ at git HEAD #820

Closed
specing opened this Issue Jan 22, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@specing
Contributor

specing commented Jan 22, 2018

-- gcc 4.9.4 detected
CMake Error at doc/UseDoxygen.cmake:112 (get_target_property):
  get_target_property() called with non-existent target "doc".
Call Stack (most recent call first):
  doc/CMakeLists.txt:4 (include)


-- Found xgettext: /usr/bin/xgettext
-- Found msgmerge: /usr/bin/msgmerge
-- Boost version: 1.62.0
-- Found the following Boost libraries:
--   thread
--   system
--   chrono
--   date_time
--   atomic
-- found wx-config: /usr/bin/wx-config-3.0
-- found wxwidgets: 3.0.2.0
-- Using WX_CXX_FLAGS: -I/usr/lib64/wx/include/gtk2-unicode-3.0 -I/usr/include/wx-3.0 -D_FILE_OFFSET_BITS=64 -DWXUSINGDLL -D__WXGTK__
-- Using WX_C_FLAGS: -I/usr/lib64/wx/include/gtk2-unicode-3.0 -I/usr/include/wx-3.0 -D_FILE_OFFSET_BITS=64 -DWXUSINGDLL -D__WXGTK__ -pthread
-- Using WX_LD_FLAGS: -L/usr/lib64 -pthread   -lwx_baseu_net-3.0 -lwx_gtk2u_qa-3.0 -lwx_gtk2u_richtext-3.0 -lwx_gtk2u_adv-3.0 -lwx_gtk2u_aui-3.0 -lwx_gtk2u_core-3.0 -lwx_baseu-3.0
CMake Warning at src/CMakeLists.txt:97 (find_package):
  By not providing "FindJsoncpp.cmake" in CMAKE_MODULE_PATH this project has
  asked CMake to find a package configuration file provided by "Jsoncpp", but
  CMake did not find one.

  Could not find a package configuration file provided by "Jsoncpp" with any
  of the following names:

    JsoncppConfig.cmake
    jsoncpp-config.cmake

  Add the installation prefix of "Jsoncpp" to CMAKE_PREFIX_PATH or set
  "Jsoncpp_DIR" to a directory containing one of the above files.  If
  "Jsoncpp" provides a separate development package or SDK, be sure it has
  been installed.


-- /usr/bin/pkg-config returned -lcurl for linking to libcurl
-- /usr/bin/pkg-config returned  for compiling with libcurl
-- PR-Downloader version: 0.7-401-g14a7411
-- Boost version: 1.62.0
-- Found the following Boost libraries:
--   system
--   thread
--   chrono
--   date_time
--   atomic
-- Sound enabled!
-- Building with OpenSSL support: 1.0.2k
-- Boost version: 1.62.0
-- Found the following Boost libraries:
--   unit_test_framework
-- Configuring incomplete, errors occurred!
See also "/data/users/specing/programs/spring/springlobby/CMakeFiles/CMakeOutput.log".
See also "/data/users/specing/programs/spring/springlobby/CMakeFiles/CMakeError.log".

make version 3.7.2

@abma abma closed this in c1cac54 Jan 23, 2018

specing added a commit to spring1944/springlobby that referenced this issue Feb 20, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment