New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add mako.version #110

Closed
sqlalchemy-bot opened this Issue May 15, 2009 · 2 comments

Comments

Projects
None yet
1 participant
@sqlalchemy-bot

sqlalchemy-bot commented May 15, 2009

Migrated issue, originally created by Anonymous

Please add a module variable with the current library version like Pythons sys.version or sys.version_info.

Thank you!

Carsten

@sqlalchemy-bot

This comment has been minimized.

sqlalchemy-bot commented Jun 28, 2009

Michael Bayer (@zzzeek) wrote:

added as mako.__version__ in 83c7417.

@sqlalchemy-bot

This comment has been minimized.

sqlalchemy-bot commented Jun 28, 2009

Changes by Michael Bayer (@zzzeek):

  • changed status to closed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment