Skip to content
Browse files

Require Ruby 1.9

The gem should fail to install on old Ruby versions, as it won't run properly (see Issue #46)
  • Loading branch information...
1 parent 08165cf commit 97b67d33cd9d98d9b9a53ecf1301ce5b01b1de63 Chuck LeDuc Díaz committed Oct 31, 2012
Showing with 1 addition and 0 deletions.
  1. +1 −0 cane.gemspec
View
1 cane.gemspec
@@ -14,6 +14,7 @@ Gem::Specification.new do |gem|
gem.homepage = "http://github.com/square/cane"
gem.executables = []
+ gem.required_ruby_version = '>= 1.9.0'
gem.files = Dir.glob("{spec,lib}/**/*.rb") + %w(
README.md
HISTORY.md

0 comments on commit 97b67d3

Please sign in to comment.
Something went wrong with that request. Please try again.