Permalink
Commits on Jan 26, 2013
  1. @xaviershay

    2.5.1

    xaviershay committed Jan 26, 2013
Commits on Jan 19, 2013
  1. @xaviershay
  2. @xaviershay
  3. @pitr @xaviershay
Commits on Jan 18, 2013
  1. @xaviershay

    Merge pull request #55 from krainboltgreene/patch-1

    Two common extensions for README documents
    xaviershay committed Jan 18, 2013
Commits on Jan 17, 2013
  1. Update spec/doc_check_spec.rb

    Kurtis Rainbolt-Greene committed Jan 17, 2013
  2. Two common extensions for README documents

    Kurtis Rainbolt-Greene committed Jan 17, 2013
Commits on Jan 16, 2013
  1. @xaviershay

    Merge pull request #54 from donpinkster/deprecation-warning-ruby-2

    Suppress warning about IO#lines in Ruby 2.0
    xaviershay committed Jan 16, 2013
Commits on Nov 24, 2012
  1. @xaviershay

    Merge pull request #50 from girasquid/patch-1

    Added (missed?) 'link' in README explanation
    xaviershay committed Nov 24, 2012
Commits on Nov 23, 2012
  1. @girasquid

    Update README.md

    Added a (missed?) word
    girasquid committed Nov 23, 2012
Commits on Nov 17, 2012
  1. @xaviershay

    2.5.0

    xaviershay committed Nov 17, 2012
  2. @xaviershay

    Update documentation.

    xaviershay committed Nov 17, 2012
  3. @xaviershay
Commits on Nov 16, 2012
  1. @xaviershay

    Merge pull request #49 from marten/master

    Add support for a glob pattern in the style-exclude parameter
    xaviershay committed Nov 16, 2012
Commits on Nov 15, 2012
  1. @marten
  2. @marten
  3. @marten
Commits on Nov 10, 2012
  1. @xaviershay

    Forcing travis hook.

    xaviershay committed Nov 10, 2012
  2. @xaviershay
  3. @xaviershay
Commits on Nov 7, 2012
  1. @xaviershay

    Merge pull request #48 from justincampbell/doc-exclude

    Allow documentation exclusions with --doc-exclude
    xaviershay committed Nov 7, 2012
Commits on Nov 5, 2012
  1. @justincampbell
Commits on Nov 1, 2012
  1. @xaviershay

    Merge pull request #47 from celeduc/master

    Require Ruby 1.9 in the gemspec
    xaviershay committed Nov 1, 2012
Commits on Oct 31, 2012
  1. Require Ruby 1.9

    The gem should fail to install on old Ruby versions, as it won't run properly (see Issue #46)
    Chuck LeDuc Díaz committed Oct 31, 2012
Commits on Oct 21, 2012
  1. @xaviershay

    2.4.0

    xaviershay committed Oct 21, 2012
  2. @xaviershay
  3. @xaviershay

    feature: Rake task can load configuration from a .cane file.

    Merge branch 'load_dotcane_options_in_rake_tasks'
    xaviershay committed Oct 21, 2012
  4. @xaviershay
  5. @xaviershay

    Whitespace.

    xaviershay committed Oct 21, 2012
  6. @DanielHeath @xaviershay
  7. @DanielHeath @xaviershay
  8. @xaviershay

    feature: Coverage threshold can be specifed in a file.

    Merge branch 'store_coverage_threshold_in_file'
    xaviershay committed Oct 21, 2012
  9. @xaviershay
  10. @xaviershay