Permalink
Browse files

update rails gem dependency to require >= 2.3.10 instead of just = 2.…

…3.10
  • Loading branch information...
1 parent c5f7235 commit 8b0105d174d1fe00b428fe80e28e7ba7b15d4d45 @tylerkovacs tylerkovacs committed Feb 15, 2011
Showing with 3 additions and 3 deletions.
  1. +3 −3 test/helper.rb
View
@@ -1,9 +1,9 @@
require 'test/unit'
require 'rubygems'
-gem "activesupport", "= 2.3.10"
-gem "activerecord", "= 2.3.10"
-gem "actionpack", "= 2.3.10"
+gem "activesupport", ">= 2.3.10"
+gem "activerecord", ">= 2.3.10"
+gem "actionpack", ">= 2.3.10"
gem "nokogiri", "= 1.4.3.1"
gem "shoulda", ">= 2.11.1"
gem 'bourne', '>= 1.0'

0 comments on commit 8b0105d

Please sign in to comment.