Permalink
Browse files

upgrade to bundler 1.1.0 gem

  • Loading branch information...
Chris Heisterkamp and Steve Conover
Chris Heisterkamp and Steve Conover committed Mar 14, 2012
1 parent e265fa1 commit e11e2ed69ee7eada3f286828b38a9383b53c2211
View
@@ -72,7 +72,7 @@ end
def install_bundler_gem
unless File.exists?("#{@path_to_project}/vendor/bundler_gem")
- jruby! " -S gem install #{@jetpack_dir}/gems/bundler-1.1.rc.gem -i vendor/bundler_gem --no-rdoc --no-ri"
+ jruby! " -S gem install #{@jetpack_dir}/gems/bundler-1.1.0.gem -i vendor/bundler_gem --no-rdoc --no-ri"
end
end
View
Binary file not shown.
View
Binary file not shown.
View
Binary file not shown.
View
@@ -1,6 +1,6 @@
#!/usr/bin/env bash
-bundler_version="1.0.18"
+bundler_version="1.1.0"
rspec_version="2.6.0"
source "$HOME/.rvm/scripts/rvm"
View
@@ -36,7 +36,7 @@
it "can be used from a script fed to jruby." do
rake_result = x(%{spec/sample_projects/has_gems_via_bundler/bin/ruby -e 'require \\"rubygems\\"; require \\"bundler\\"; puts Bundler::VERSION'})
rake_result[:stderr].should == ""
- rake_result[:stdout].should include("1.1.rc")
+ rake_result[:stdout].should include("1.1.0")
rake_result[:exitstatus].should == 0
end
end

0 comments on commit e11e2ed

Please sign in to comment.