Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Fix require paths. #4

Merged
merged 1 commit into from Apr 13, 2012

Conversation

Projects
None yet
5 participants
Contributor

spk commented Apr 13, 2012

Hello,

We encountered some problem with require shout-bot with some environments.
This patch fix the problem for us.

Thanks

Fix require paths.
shout-bot.rb is in lib/ directory.

Signed-off-by: Laurent Arnoud <larnoud@af83.com>
Signed-off-by: chatgris <jboyer@af83.com>
Owner

sr commented Apr 13, 2012

Thanks!

sr added a commit that referenced this pull request Apr 13, 2012

@sr sr merged commit 4aa0335 into sr:master Apr 13, 2012

Any chance you can release a new version with this fix?

changa commented Jul 24, 2012

👍 for a release

mclee commented Jun 26, 2013

bumb, would love to see this.

Owner

sr commented Jun 26, 2013

http://rubygems.org/gems/shout-bot/versions/0.0.7

On 26 Jun 2013, at 16:07, George Lee notifications@github.com wrote:

bumb, would love to see this.


Reply to this email directly or view it on GitHub.

mclee commented Jun 26, 2013

thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment