Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Fix file headers and footer for ELPA compatibility #2

Merged
merged 1 commit into from

2 participants

@purcell

I'm creating a MELPA recipe for this, and the headers/footers aren't compatible with package.el -- this commit fixes them.

BTW, if you look at the latest version of flymake-ruby, you'll see that I've simplified it further using my flymake-easy helpers.

@sroccaserra sroccaserra merged commit b83c30e into sroccaserra:master
@sroccaserra
Owner

Thanks, I'll look into flymake-easy.

Cheers!
Sébastien.

@purcell

Ah, crap: the first line needed 3 dashes, not 2, ie.

;;; flymake-lua.el --- Flymake for Lua

Can you maybe add the missing dash please?

-Steve

@sroccaserra
Owner

Done !

@purcell
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 29, 2013
  1. @purcell
This page is out of date. Refresh to see the latest.
Showing with 4 additions and 4 deletions.
  1. +4 −4 flymake-lua.el
View
8 flymake-lua.el
@@ -1,12 +1,11 @@
-;;
-;; Flymake for Lua
+;;; flymake-lua.el -- Flymake for Lua
;;
;; Usage:
;; (require 'flymake-lua)
;; (add-hook 'lua-mode-hook 'flymake-lua-load)
;;
-;; Note: litterally stolen from Steve Purcell's Flymake Ruby.
-;; See http://github.com/purcell/emacs.d/blob/master/site-lisp/flymake-ruby/flymake-ruby.el
+;; Note: literally stolen from Steve Purcell's Flymake Ruby.
+;; See http://github.com/purcell/flymake-ruby
;;
(require 'flymake)
@@ -40,3 +39,4 @@
(flymake-mode t)))
(provide 'flymake-lua)
+;;; flymake-lua.el ends here
Something went wrong with that request. Please try again.