Permalink
Browse files

Update UPGRADE-1.6.txt stating insecure=very has been removed.

(closes issue #17282)
Reported by: stuarth
Tested by: stuarth


git-svn-id: http://svn.asterisk.org/svn/asterisk/trunk@261867 f38db490-d61c-443f-a65b-d21fe96a405b
  • Loading branch information...
1 parent d2e833a commit b791cd73a4dbf1eb3807ac8a9e1fae72ead30d8b Leif Madsen committed May 7, 2010
Showing with 6 additions and 0 deletions.
  1. +6 −0 UPGRADE-1.6.txt
View
@@ -209,6 +209,12 @@ Channel Drivers:
The "username" setting still work, but is deprecated and will not work in
the next version of Asterisk.
+* SIP: The old "insecure" options, deprecated in 1.4, have been removed.
+ "insecure=very" should be changed to "insecure=port,invite"
+ "insecure=yes" should be changed to "insecure=port"
+ Be aware that some telephony providers show the invalid syntax in their
+ sample configurations.
+
* chan_local.c: the comma delimiter inside the channel name has been changed to a
semicolon, in order to make the Local channel driver compatible with the comma
delimiter change in applications.

0 comments on commit b791cd7

Please sign in to comment.