Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerate gemspec for version 0.2.1

  • Loading branch information...
commit 987ea56f3dcd1078311844539d66cb94c51e33ae 1 parent 6884e74
@rjlee rjlee authored
Showing with 1 addition and 4 deletions.
  1. +1 −4 term-extract.gemspec
View
5 term-extract.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{term-extract}
- s.version = "0.2.0"
+ s.version = "0.2.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["rattle"]
@@ -48,14 +48,12 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_development_dependency(%q<rcov>, [">= 0"])
- s.add_runtime_dependency(%q<rbtagger>, [">= 0.0.0"])
else
s.add_dependency(%q<rbtagger>, [">= 0"])
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<rbtagger>, [">= 0.0.0"])
end
else
s.add_dependency(%q<rbtagger>, [">= 0"])
@@ -63,7 +61,6 @@ Gem::Specification.new do |s|
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<rbtagger>, [">= 0.0.0"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.