Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Block domains doesn't actually block anything #24

Closed
geeknik opened this issue Jun 13, 2019 · 1 comment

Comments

@geeknik
Copy link

commented Jun 13, 2019

I've got ezXSS installed and it's collecting reports and callbacks and everything is working nicely. Except when I put a domain in Settings->Block domains and tap Save, it doesn't actually stop the emails or the reports from being generated. It does save the domains in the list and they persist between sessions, so that is working.

On a related front, the Don't save report or send alert option doesn't seem to be working here either as I've gotten about 40 reports from the same domain.

Anything I can do on my end?

@ssl

This comment has been minimized.

Copy link
Owner

commented Jun 13, 2019

Hi geeknik,

I just noticed your issue. I found out that blocked domains currently only works with the complete URL including http(s) like: https://www.google.com.

I will fix this in the next version.

@ssl ssl self-assigned this Jun 13, 2019

@ssl ssl added the bug label Jun 13, 2019

@ssl ssl closed this in 90112f3 Jun 13, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.