Permalink
Browse files

Require Node >=0.6 for sys -> util change

  • Loading branch information...
1 parent 46cd2b1 commit fd039f5b2ba39303fc356e53a274e14ce689b529 @sstephenson committed Dec 30, 2011
Showing with 3 additions and 2 deletions.
  1. +1 −1 lib/command.js
  2. +1 −0 package.json
  3. +1 −1 src/command.coffee
View
Oops, something went wrong.
View
@@ -21,4 +21,5 @@
, "express": ">=2.0.0"
, "uglify-js": ">=1.0.0"
}
+, "engine": { "node": ">=0.6" }
}
View
@@ -1,6 +1,6 @@
fs = require "fs"
path = require "path"
-sys = require "sys"
+sys = require "util"
eco = require ".."
{exec} = require "child_process"

0 comments on commit fd039f5

Please sign in to comment.