Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Hello! Is there possibility to not install 'johnson' with ruby 1.9? #75

Closed
wants to merge 1 commit into from

2 participants

Александр Костриков Joshua Peek
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  execjs.gemspec
2  execjs.gemspec
View
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
s.files = Dir["README.md", "LICENSE", "lib/**/*"]
s.add_dependency "multi_json", "~>1.0"
- s.add_development_dependency "johnson"
+ s.add_development_dependency "johnson"#is it possible to make this optional for 1.9? like :platform in Gemfile
s.add_development_dependency "mustang"
s.add_development_dependency "rake"
s.add_development_dependency "therubyracer"
Something went wrong with that request. Please try again.