Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

0.9.6 not ruby 1.8.6 compatible #16

Closed
wezm opened this Issue · 1 comment

2 participants

@wezm

When running yui-compressor v0.9.6 under ruby 1.8.6 the following error occurs. I believe this is due to differences between Shellwords in ruby 1.8.6 and 1.8.7.

shared/bundle/ruby/1.8/gems/yui-compressor-0.9.6/lib/yui/compressor.rb:29:in `command': undefined method `escape' for Shellwords:Module (NoMethodError)
@stevecrozz
Collaborator

I've just started maintaining this gem, but adding support for ruby 1.8.6 is not at the top of my list. Although I'd accept a pull request if you want to put one in.

@stevecrozz stevecrozz closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.