Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

README.md - Less only needs V8 on MRI #361

Merged
merged 1 commit into from

2 participants

@kares

Users should know that they can use Less with JRuby as well ...

@josh josh merged commit 67acac7 into sstephenson:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Sep 16, 2012
  1. @kares
This page is out of date. Refresh to see the latest.
Showing with 3 additions and 3 deletions.
  1. +3 −3 README.md
View
6 README.md
@@ -159,9 +159,9 @@ variables, mixins, operations and functions.
If the `less` gem is available to your application, you can use LESS
to write CSS assets in Sprockets. Note that the LESS compiler is
-written in JavaScript, and at the time of this writing, the `less` gem
-depends on `therubyracer` which embeds the V8 JavaScript runtime in
-Ruby.
+written in JavaScript and the `less` gem (on MRI) uses `therubyracer`
+which embeds the V8 JavaScript runtime in Ruby, while on JRuby you're
+going to need `therubyrhino` gem installed.
To write CSS assets with LESS, use the extension `.css.less`.
Something went wrong with that request. Please try again.