Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Unable to install Standard Notes on Debian Buster #733

Open
lmonyelle opened this issue Oct 19, 2019 · 2 comments

Comments

@lmonyelle
Copy link

@lmonyelle lmonyelle commented Oct 19, 2019

I've tried everywhere including asking on the Slack before posting here:

If I follow the instructions, when I get to
./standard-notes.AppImage
I get
`dlopen(): error loading libfuse.so.2

AppImages require FUSE to run.
You might still be able to extract the contents of this AppImage
if you run it with the --appimage-extract option. `

apt-get install fuse tells me that fuse is already installed at the latest version (2.9.9-1)

I'm elevated to root, with su, but read that su works differently with Buster re: file paths? So I've tries with/without sudo before the commands.

./standard-notes.AppImage --appimage-extract seems to do something? But I don't know where to go after that.

Thank you, I'm new to linux so sorry if its just that I don't know what I'm doing!

@lmonyelle lmonyelle changed the title Unable to install Standard Noted on Debian Buster Unable to install Standard Notes on Debian Buster Oct 19, 2019
@zedgoat

This comment has been minimized.

Copy link

@zedgoat zedgoat commented Oct 20, 2019

Howdy. Not super familiar but would this be libfuse2 not fuse as the dependency here? Googling around I'm seeing:

@kaeptnkrunch

This comment has been minimized.

Copy link

@kaeptnkrunch kaeptnkrunch commented Oct 29, 2019

After Installing the newest Version of fuse and libfuse2, the application still doesn't run. Is there any solution for this Problem?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.