Permalink
Browse files

rockspec: update version of "socks5" required

  • Loading branch information...
1 parent df84f05 commit 9a38a342801317a6d795f03523a4df0dc6961f2e @starius committed Jun 3, 2016
Showing with 1 addition and 1 deletion.
  1. +1 −1 onion2web-dev-1.rockspec
@@ -12,7 +12,7 @@ description = {
}
dependencies = {
"lua ~> 5.1",
- "socks5 >= 1.6"
+ "socks5 >= 1.7"
}
build = {
type = "builtin",

0 comments on commit 9a38a34

Please sign in to comment.