gem install startling produces an error #10

Open
pedz opened this Issue Dec 22, 2010 · 4 comments

Comments

Projects
None yet
2 participants
@pedz

pedz commented Dec 22, 2010

Probably not a major issue but on Mac 10.6 using ruby 1.9.1p376 (2009-12-07 revision 26041) [i386-darwin10.3.0], when I do "gem install startling" or "gem install starling-starling", I see the memcache client install and then starling is installed and then it tries to create the rdoc documentation. At that point, I get the gem help message and it ends with 'invalid option: --opname'

@andreimaxim

This comment has been minimized.

Show comment Hide comment
@andreimaxim

andreimaxim Jan 5, 2011

Contributor

Please don't use the starling-starling gem. Use plain "starling".

Also, the error is related to the memcache client, not to the actual starling gem. Could you please talk with the memcache guys?

Contributor

andreimaxim commented Jan 5, 2011

Please don't use the starling-starling gem. Use plain "starling".

Also, the error is related to the memcache client, not to the actual starling gem. Could you please talk with the memcache guys?

@pedz

This comment has been minimized.

Show comment Hide comment
@pedz

pedz Jan 5, 2011

Its up to you. But I don't see how this is the memcache client issue. I tried to rebuild all of my ri documentation and it errored off. I uninstalled starling and it made it through completely. memcache-client is still installed. I then tried to reinstall starling and I got the same error:

gem install starling
Successfully installed starling-0.10.1
1 gem installed
Installing ri documentation for starling-0.10.1...
Usage: gem [options] [names...]
...

pedz commented Jan 5, 2011

Its up to you. But I don't see how this is the memcache client issue. I tried to rebuild all of my ri documentation and it errored off. I uninstalled starling and it made it through completely. memcache-client is still installed. I then tried to reinstall starling and I got the same error:

gem install starling
Successfully installed starling-0.10.1
1 gem installed
Installing ri documentation for starling-0.10.1...
Usage: gem [options] [names...]
...

@andreimaxim

This comment has been minimized.

Show comment Hide comment
@andreimaxim

andreimaxim Jan 5, 2011

Contributor

OK, let me take another look.

Contributor

andreimaxim commented Jan 5, 2011

OK, let me take another look.

@pedz

This comment has been minimized.

Show comment Hide comment
@pedz

pedz Jan 5, 2011

Let me know if I can help... add debug to my copy or something like that.

pedz commented Jan 5, 2011

Let me know if I can help... add debug to my copy or something like that.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment