New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Saving Routes went to a funky URL and 404 #1042

Closed
edalzell opened this Issue Oct 16, 2016 · 4 comments

Comments

Projects
None yet
2 participants
@edalzell

edalzell commented Oct 16, 2016

Expected behaviour

Stay on routes page, indicating success

Actual behaviour

went to http://szc.dev/cp/settings/cp/settings/routes and got a 404

Steps to reproduce

  1. add a route
  2. save

Server configuration

Web server:
Valet

PHP version:
7.0.11

Statamic version:
2.1.14

@jasonvarga

This comment has been minimized.

Member

jasonvarga commented Oct 24, 2016

Is this the same site where you experienced the /cp/cp/cp/cp redirect after updating?

@edalzell

This comment has been minimized.

edalzell commented Oct 24, 2016

Sorry Jason, I don't remember. I can try it on a few other of my sites if you like?

@jasonvarga

This comment has been minimized.

Member

jasonvarga commented Oct 24, 2016

It's okay. Just think those issues are related.

@jasonvarga

This comment has been minimized.

Member

jasonvarga commented Oct 24, 2016

Yup. Fixed.

@jasonvarga jasonvarga closed this Oct 26, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment