Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

500 returned when trying to mount a Collection to the homepage #1311

Closed
crash13override opened this Issue Mar 9, 2017 · 2 comments

Comments

Projects
None yet
3 participants
@crash13override
Copy link

crash13override commented Mar 9, 2017

Expected behaviour

I'd expect the Collection to be added to the homepage just like for the other pages

Actual behaviour

It returns a 500 error and I attach the Laravel Exception to show the actual problem

Steps to reproduce

  1. Open the Pages section
  2. Click "Mount Collection" for the Home page
  3. it returns a 500 error code

Server configuration

Operating system:
MacOS
Web server:
Nginx
PHP version:
7.0
Statamic version:
2.5.3
Updated from an older Statamic or fresh install:
updated from 2.5 I think
List of installed addons:
no addons installed

Logs

If any logs (browser, server, or Statamic) are appropriate...

Add those logs here

screen shot 2017-03-09 at 15 18 37

@jackmcdade jackmcdade self-assigned this Mar 16, 2017

@jackmcdade

This comment has been minimized.

Copy link
Member

jackmcdade commented Mar 16, 2017

Fixed for next release!

@crash13override

This comment has been minimized.

Copy link
Author

crash13override commented Mar 16, 2017

great, thanks!

@jasonvarga jasonvarga closed this Mar 17, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.