New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Save and continue -- error? #1545

Closed
cschweda opened this Issue Aug 11, 2017 · 4 comments

Comments

Projects
None yet
4 participants
@cschweda

cschweda commented Aug 11, 2017

I create a page, then hit 'Save and Continue'.

Brand new page, so it saves fine. Do a quick preview -- all is well.

I keep editing it, but when I hit 'Save and Continue' a second time -- I receive an error: "Page already exists."

Weird.

Then: hit 'Save'.

Error: 'Page already exists."

Essentially, once I hit 'Save and Continue' -- it saves, but I can't continue because all subsequent saves (or save-and-continues) tell me that the page already exists.

Is this a feature or a bug?

BTW -- running latest version: 2.63.

@anthubbard

This comment has been minimized.

anthubbard commented Aug 14, 2017

Bug. See here > #1514 @jasonvarga please fix, my clients are annoyed ;(

@cschweda

This comment has been minimized.

cschweda commented Aug 14, 2017

Thanks. Yes -- I'm having a difficult time explaining to client to not save and continue until this is fixed.

Clients, of course, go ahead and save and continue -- and then lose content.

This one's a show-stopper. :(

@jackmcdade

This comment has been minimized.

Member

jackmcdade commented Aug 14, 2017

Will get it fixed ASAP

@anthubbard

This comment has been minimized.

anthubbard commented Aug 15, 2017

Thanks guys, love your work. It's fun working with really responsive devs. Makes our life so much easier and its very re-assuring.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment