Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

bug in fieldset with 2 section #2372

Closed
4kets opened this issue Mar 26, 2019 · 2 comments

Comments

Projects
None yet
4 participants
@4kets
Copy link

commented Mar 26, 2019

Describe the bug
In a fieldset when i have 2 section both the section have a replicator with some types and fields in them. after reloading the first sections works normally, but the second section does this:
image
it gets rid of the display name and field name the field still works but i just cant see the text when i want to edit the fieldset

To Reproduce
Steps to reproduce the behavior:

  1. Go to fieldsets
  2. Click on a fieldset
  3. make 2 sections
  4. place in both sections a replicator and some fields in the replicator
  5. save
  6. reload and click on section 2

Screenshots
image
image

Environment details (please complete the following information):

  • Statamic Version: 2.11.9
  • Fresh Install or Upgrade: Fresh install
  • OS: windows 10
  • Browser: Chrome
  • Web Server: Apache or nginx
  • PHP Version: latest
@jsblair9

This comment has been minimized.

Copy link

commented Mar 26, 2019

I can confirm this one as well.

The fieldset that is saved however is valid and will work... just the CP vue component seems to be 🐛y

@helloDanuk

This comment has been minimized.

Copy link

commented Apr 5, 2019

Same here.

If you click the 'Toggle Sets' icon off and on again, the text reappears.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.