New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Create new taxonomy entry is broken #851

Closed
fredrik-sogaard opened this Issue Aug 11, 2016 · 3 comments

Comments

Projects
None yet
5 participants
@fredrik-sogaard

fredrik-sogaard commented Aug 11, 2016

Steps to reproduce

  1. Create new taxonomy
  2. Go to newly created taxonomy
  3. Click Create ...
  4. "Whoops, looks like something went wrong."

Expected behaviour

Should create a new entry in that taxonomy

Actual behaviour

Throws error.
See short screencast here: https://cl.ly/0W063g2W1z2t
See error message here: https://cl.ly/3O2E0C3b0900

Server configuration

Operating system: Mac OS X

Web server: Apache

PHP version: 7

Statamic version: 2.1.2

Updated from an older Statamic or fresh install: Fresh

List of installed addons: None

@sheldonkotyk

This comment has been minimized.

sheldonkotyk commented Aug 22, 2016

Note that this occurs in the 'tags' taxonomy in the CP panel with the demo.

@danieljwestman

This comment has been minimized.

danieljwestman commented Aug 22, 2016

Very frustrating!

@sheldonkotyk

This comment has been minimized.

sheldonkotyk commented Aug 22, 2016

pasted image at 2016_08_09 01_08 pm

Temp fix while we wait for 2.1.3

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment