Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

50 lines (37 sloc) 4.319 kb

InspIRCd Wiki » Supported Operating Systems

Supported Operating Systems

InspIRCd is known to work on the following operating systems. Note that other operating systems may work but we only list on this table systems which we have personally tested. All tested systems are x86 unless otherwise noted.

Systems with a Current package have an InspIRCd package available in their package managers.

Systems with a Old package have an outdated InspIRCd package available in their package managers.

Systems with a No package have no InspIRCd package available in their package managers.

BSD

Name Version Supported Package Available Notes
FreeBSD 4.10 and newer Old package The FreeBSD ports collection often has an outdated version of InspIRCd
NetBSD 2.0 and newer Old package none
OpenBSD 3.6 and newer No package none

Linux

Name Version Supported Package Available Notes
ArchLinux ? Current package Available from AUR
CentOS ? No package none
Debian ? Old package An InspIRCd 2.0 package has been submitted
Fedora ? No package none
Gentoo ? Current package none
Mandriva ? No package none
Red Hat Enterprise Linux ? No package none
Ubuntu ? Old package Inherits its InspIRCd package from Debian
SUSE ? Current package No 2.0 package yet

Misc

Name Version Supported Package Available Notes
HP-UX 11.0 and newer No package none
Mac OS X 10.4 and newer Current package none
Microsoft Windows 2000 and newer Current package Available from the downloads page
Nexenta OS 10.0 and newer No package none
Solaris 1.0 and newer No package none
Jump to Line
Something went wrong with that request. Please try again.