Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

BLD: Fix for scipy 0.7.0 version import

  • Loading branch information...
commit b519b266a0ea67984f6aa9053c1149d6cf6d673a 1 parent d64f74a
@jseabold jseabold authored
Showing with 4 additions and 1 deletion.
  1. +4 −1 setup.py
View
5 setup.py
@@ -43,7 +43,10 @@ def check_dependency_versions(min_versions):
try:
from scipy.version import short_version as spversion
except ImportError:
- raise ImportError("statsmodels requires scipy")
+ try: # scipy 0.7.0
+ from scipy.version import version as spversion
+ except ImportError:
+ raise ImportError("statsmodels requires scipy")
try:
from pandas.version import version as pversion
except:
Please sign in to comment.
Something went wrong with that request. Please try again.