Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Test fail with windows and Anaconda - Low priority #1028

Closed
j-grana6 opened this issue Aug 7, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@j-grana6
Copy link
Contributor

commented Aug 7, 2013

For some reason, testing El_regression on Windows with Anaconda fails when using NM optimization without specifying starting parameters (See Paul Hobson's test of release 0.5.0 on 8/5/2013 on the mailing list). This can be fixed by changing line 148 in statsmodels/emplike/tests/test_regression.py to

beta2ci = self.res1.conf_int_el(2, lower_bound = .59, upper_bound= 2.2, method= 'nm')

I can submit a patch but I think it might be easier for someone with privileges just to go and change the line.

@josef-pkt

This comment has been minimized.

Copy link
Member

commented Aug 7, 2013

Submitting a patch is the same for everyone, we all open PRs for merging, even if it's a one line change

@jseabold jseabold closed this in cbc0a45 Aug 14, 2013

PierreBdR pushed a commit to PierreBdR/statsmodels that referenced this issue Sep 2, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.