Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

scipy version is still >= 0.7? #1159

Closed
argriffing opened this issue Oct 28, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@argriffing
Copy link

commented Oct 28, 2013

The docs say >= 0.7 (https://github.com/statsmodels/statsmodels/blob/master/INSTALL.txt#L12) but from the discussion in #1147 I got the idea that it is currently >= 0.9.0.

@josef-pkt

This comment has been minimized.

Copy link
Member

commented Oct 28, 2013

I stopped testing with scipy 0.7.3 in the middle of the 0.5 cycle when we dropped numpy 1.4 and python 2.5.
0.7 may still work but the oldest tested version is now 0.9.
Docs need to be updated.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.