Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

SDK install required? #35

Closed
bennettscience opened this issue Aug 14, 2019 · 1 comment

Comments

@bennettscience
Copy link

commented Aug 14, 2019

Thanks for providing the plugin. Does this require the PHP and/or JS SDK to be installed to function? Or are the libraries included in the plugin?

@stayallive

This comment has been minimized.

Copy link
Owner

commented Aug 15, 2019

They are included. Fully self contained.

Please do note that currently we are running on the 1.x version of the PHP SDK and I am lagging a bit behind on the JS version, but that will resolve itself eventually.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.