Skip to content
pry + awesome_print automagically without .pryrc
Ruby
Latest commit b224b48 Apr 7, 2015 @steakknife 9.6.10: modern pry support
Signed-off-by: Barry Allard <barry.allard@gmail.com>

README.md

pry + awesome_print

Install

gem install pry-awesome_print

Public cert for gem install -P HighSecurity (pry isn't signed yet)

gem cert --add <(curl -kL http://git.io/steakknife_gem_public_cert)

Usage

There's nothing to configure.

In fact, remove the require 'awesome_print' AwesomePrint.Pry! from ~/.pryrc.

Patches Welcome!

Fuck you, I mean thank you, very much. :)

License

MIT License

Copyright

Copyright 2012 Barry Allard barry.allard@gmail.com

Something went wrong with that request. Please try again.