error on debian 64-bit #55

Closed
chovy opened this Issue Dec 20, 2012 · 3 comments

Comments

Projects
None yet
5 participants

chovy commented Dec 20, 2012

i downloaded the pre-built 64-bit binary and got this error when I executed it:

./jq: /lib/libc.so.6: version `GLIBC_2.14' not found (required by ./jq)

Owner

stedolan commented Dec 20, 2012

This should be fixed with the current binaries (just uploaded).

@stedolan stedolan closed this May 6, 2013

This problem seems to have reappeared in the binaries for version 1.4.

hamann commented Jun 11, 2014

Can confirm this

# cat /etc/debian_version
7.5
# jq
jq: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by jq)
# ls -ld /usr/local/bin/jq                                                                                  1 ↵
-rwxr-xr-x 1 root root 643630 Jun 11 17:20 /usr/local/bin/jq
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment