Permalink
Browse files

(Update packages, including tailwindcss to 0.5.1)

  • Loading branch information...
stefanbauer committed Mar 15, 2018
1 parent b28e034 commit c0fdeeb49f4e6266ce6b250f8dab5bb61f816aa5
Showing with 119 additions and 499 deletions.
  1. +1 −1 package.json
  2. +9 −0 resources/assets/less/app.less
  3. +109 −498 yarn.lock
@@ -16,7 +16,7 @@
"less": "^2.7.3",
"less-loader": "^4.0.5",
"lodash": "^4.17.4",
"tailwindcss": "^0.4",
"tailwindcss": "^0.5",
"vue": "^2.5.7"
}
}
@@ -13,6 +13,15 @@
*/
@tailwind preflight;

/**
* This injects any component classes registered by plugins.
*
* If using `postcss-import`, use this import instead:
*
* @import "tailwindcss/components";
*/
@tailwind components;

/**
* Here you would add any of your custom component classes; stuff that you'd
* want loaded *before* the utilities so that the utilities could still
Oops, something went wrong.

0 comments on commit c0fdeeb

Please sign in to comment.