Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

removes dependency limit to Django<1.5

The limit is counter-productive while in development.
We'll set a appropriate limit again when we release.
  • Loading branch information...
commit 5bdcdfa2c2b39fc61143dffc4e17b19b53ff2a9b 1 parent 326f1d9
@stefanfoulis authored
Showing with 2 additions and 1 deletion.
  1. +2 −1  setup.py
View
3  setup.py
@@ -24,7 +24,8 @@ def read(fname):
author_email = 'stefan.foulis@gmail.com',
packages=find_packages(),
install_requires = (
- 'Django>=1.3,<1.5',
+ # 'Django>=1.3,<1.5', # no need to limit while in development
+ 'Django>=1.3',
'easy-thumbnails>=1.0',
'django-mptt>=0.5.1,<0.6',
'django_polymorphic>=0.2',
Please sign in to comment.
Something went wrong with that request. Please try again.