Compatibility with Django 1.4 for inlines #9

Merged
merged 1 commit into from Aug 31, 2012

Projects

None yet

3 participants

@evildmp
Contributor
evildmp commented Aug 29, 2012

In Django 1.4, ModelAdmin checks for inlines in a different way. This means that the way widgetry added inlines in tabs no longer works.

This patch adds a line that will populate the inlines in Django 1.4, while keeping the lines required for it to work with Django 1.3.

@stefanfoulis stefanfoulis merged commit 044b0fa into stefanfoulis:develop Aug 31, 2012
@timsloan

Thanks for fixing this. Saved me some hair-pulling.

Contributor

We need all the hair we can keep.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment