Permalink
Browse files

Updated minimum required PHP version from 5.2.0 to 5.4.0. This fixes #44

  • Loading branch information...
stefangabos committed Dec 7, 2018
1 parent bb10a44 commit d4d25f0059bddd8bc9bfb27ba53d713f53f9904a
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
@@ -42,7 +42,7 @@ The code is heavily commented and generates no warnings/errors/notices when PHP'
## Requirements
PHP 5.2.0+ with the **mysqli extension** activated, MySQL 4.1.22+
PHP 5.4.0+ with the **mysqli extension** activated, MySQL 4.1.22+
For using **memcache** as caching method, PHP must be compiled with the [memcache](http://pecl.php.net/package/memcache) extension and, if [memcache_compressed](https://stefangabos.github.io/Zebra_Database/Zebra_Database/Zebra_Database.html#var$memcache_compressed) property is set to TRUE, needs to be configured with `–with-zlib[=DIR]`

0 comments on commit d4d25f0

Please sign in to comment.