New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Need update requirements for Zebra_Database class #44

Closed
jorovalkov opened this Issue Mar 7, 2018 · 1 comment

Comments

2 participants
@jorovalkov

jorovalkov commented Mar 7, 2018

Hi @stefangabos, I saw you write the requirements are "PHP 5.2.0+ with the mysqli extension activated, MySQL 4.1.22+";
But, unfotunatelly, the latest version of wrapper cannot be used with php < 5.4, because is using $this in closures.

PHP Fatal error: Using $this when not in object context in Zebra_Database.php on line 4492

@djeraseit

This comment has been minimized.

djeraseit commented Mar 30, 2018

You should really update your code to support the latest version of PHP

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment