Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Regenerated gemspec for version 0.2.1

  • Loading branch information...
commit eba122fcb87aa0410e55f920bca5b3f2d9e65794 1 parent c904ce8
@spicycode spicycode authored
Showing with 7 additions and 4 deletions.
  1. +7 −4 tarantula.gemspec
View
11 tarantula.gemspec
@@ -1,12 +1,15 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE
+# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{tarantula}
- s.version = "0.2.0"
+ s.version = "0.2.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Relevance, Inc."]
- s.date = %q{2009-05-29}
+ s.date = %q{2009-08-21}
s.description = %q{A big hairy fuzzy spider that crawls your site, wreaking havoc}
s.email = %q{opensource@thinkrelevance.com}
s.extra_rdoc_files = [
@@ -85,7 +88,7 @@ Gem::Specification.new do |s|
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubyforge_project = %q{thinkrelevance}
- s.rubygems_version = %q{1.3.2}
+ s.rubygems_version = %q{1.3.1}
s.summary = %q{A big hairy fuzzy spider that crawls your site, wreaking havoc}
s.test_files = [
"examples/example_helper.rb",
@@ -114,7 +117,7 @@ Gem::Specification.new do |s|
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
- s.specification_version = 3
+ s.specification_version = 2
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<htmlentities>, [">= 0"])
Please sign in to comment.
Something went wrong with that request. Please try again.