Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Fixes weary dependency issue #2

Open
wants to merge 2 commits into from

2 participants

@reggieb

Updates gemspec to match required version of weary.

@jimworm

Eh is this project still being managed?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Sep 5, 2012
  1. @reggieb
  2. @reggieb

    Updates version number

    reggieb authored
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 2 deletions.
  1. +2 −2 pat.gemspec
View
4 pat.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = "pat"
- s.version = "0.2.0"
+ s.version = "0.2.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["steflewandowski"]
@@ -40,7 +40,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<weary>, [">= 0"])
else
s.add_dependency(%q<rspec>, [">= 0"])
- s.add_dependency(%q<weary>, [">= 0"])
+ s.add_dependency(%q<weary>, ['~> 1.0.1'])
end
else
s.add_dependency(%q<rspec>, [">= 0"])
Something went wrong with that request. Please try again.