acinclude.m4 tests for wrong file #28

Closed
bearsh opened this Issue Sep 29, 2011 · 0 comments

Projects

None yet

2 participants

@bearsh
bearsh commented Sep 29, 2011

if you download a release the man file doesn't get installed because of the following issue:
in acinclude.m4 in line 23 it tests for doc/modbus.7 but it should rather check for doc/libmodbus.7 otherwise it assumes it isn't a release version.

@stephane stephane closed this in 8513555 Sep 29, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment