Parallax not working as it worked in 0.9 version #48

Open
zenideas opened this Issue Oct 9, 2012 · 1 comment

Comments

Projects
None yet
1 participant
@zenideas

zenideas commented Oct 9, 2012

The earlier version of parallax was used in the 19thcb.com

But as we moved to drupal we couldn't keep the old parallax.

We have three divs with same class = '.pages' and which was rendered as expected in the above site.

But now with new parallax, I cant find the triggerExposeEdges:true option and all the layers move as merged. Can't really find options to configure the parallax to get the older options.

Here's the Drupal site

@zenideas

This comment has been minimized.

Show comment Hide comment
@zenideas

zenideas Oct 9, 2012

We would have used the older version of parallax as it was perfectly displaying how we need. But it has dependency of older jQuery and it also seems to conflict with drupal.js

zenideas commented Oct 9, 2012

We would have used the older version of parallax as it was perfectly displaying how we need. But it has dependency of older jQuery and it also seems to conflict with drupal.js

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment