Dependency issue #56

Closed
swistaczek opened this Issue Jul 15, 2012 · 3 comments

3 participants

@swistaczek

Hello,
I have following dependency issue:

Bundler could not find compatible versions for gem "rack":
In Gemfile:
slanger (>= 0) x86-mingw32 depends on
rack (~> 1.3.3) x86-mingw32

actionpack (= 3.2.3) x86-mingw32 depends on
  rack (1.4.1)
@stevegraham
Owner

Are you using slanger standalone? it's how it's supposed to be used hermetically and not deployed inside another app.

@markburns
Collaborator

Perhaps it's a windows issue? We've not tried it on windows, so if it's a genuine issue it would be good to get this sorted.

However, it depends on the answer to @stevegraham 's question

@stevegraham
Owner

closing. no response from op.

@markburns markburns closed this Aug 14, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment