Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

sinatra dependencies #67

Closed
pixelvitamina opened this Issue Aug 25, 2012 · 2 comments

Comments

Projects
None yet
2 participants

would it be possible to depend on sinatra (~> 1.3) ?

Bundler could not find compatible versions for gem "sinatra":
  In Gemfile:
    ruote-kit (~> 2.3.0) ruby depends on
      sinatra (~> 1.3) ruby

    slanger (~> 0.3.0) ruby depends on
      sinatra (1.2.8)
Collaborator

markburns commented Aug 25, 2012

Slanger is designed to run standalone, are you trying to include in a project?

not really, but we use foreman for the setup of the backend-systems in development & test environments.
foreman requires an Gemfile entry :-/
I could resolve it, fixing the :ref for ruote-kit, so you may close the issue if you want.

thanks for the quick response!

@markburns markburns closed this Sep 27, 2012

markburns added a commit that referenced this issue Oct 11, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment